• buffed.de
  • WoW-Datenbank
  • Hearthstone-DB
Games World
Login Registrieren
    Login Registrieren
    • buffed.de
    • WoW-Datenbank
    • Hearthstone-DB
    Login Registrieren
    • buffed.de
    • WoW-Datenbank
    • Hearthstone-DB
    • Antonio Funes
      01.01.2012 17:02 Uhr
      Mitglied
      Jetzt ist Deine Meinung gefragt: Hier kannst Du Deinen Kommentar zum Artikel veröffentlichen und mit anderen Lesern darüber diskutieren.
      Dein Kommentar
      Bitte logge Dich ein, um einen Kommentar zu verfassen.

      Netiquette | Kommentar-Ticker (Live)
      killerteddy78
      am 03. Januar 2012
      Kommentar wurde 1x gebufft
      Melden
      Man braucht genau zwei Dinge zu beachten:

      1) Auflösung: Es ist mir rätselhaft wieso in diesen handgeschriebenen SWTOR Performance Guides Auflösungen weit jenseits der 1280x1024 drin stehen. Wenns läuft, schön. Wenns net läuft, stellt mans halt runter. Das ist die eine Einstellung die man zuerst runterschraubt.
      Und wer mit nem Billig-PC auf nem fernseh-großen Bildschirm bei perfekter Grafik spielen will hat so oder so etwas Wesentliches noch nicht verstanden ^^

      2) Anti-Aliasing: Hier ist genau gar nichts zu tun. Es ist nicht übers Spielmenü aktivierbar, und das könnte ja auch einen Grund haben. Wieso an jeder Stelle steht wie man es dennoch aktiviert oder erzwingt, ist mir ein Rätsel, noch rätselhafter wieso ebendiese Leute die das bei sich aktivieren dann jammern ihre Performance wäre so niedrig.

      Immerhin läuft das Spiel sogar mit ner integrierten Graka auf nem "Büro-Laptop" noch. Net gut, aber es läuft.
      Skelettron
      am 02. Januar 2012
      Kommentar wurde 1x gebufft
      Melden
      hatte das spiel auf der höchsten einstellung unter 2x HD4850 im crossfire modus, bei einem duo 3,0 gHz und 8 gb Ram, laufen. mein problem war von anfang an das ich blinkende schatten hatte und teilweise sind oberflächen komplett verschwunden (hatte freie sicht auf den hintergrund). Nur zum test hatte ich dann eine mal raus gerissen und auf einmal waren die probleme weg. schöne schatten (wolange man das von den pixel silhouetten mal sagen kann) und keine fehlenden texturen mehr, leide habe ich auf der station starke ruckler drin und an ein bewegen auf dem raumschiff ist kaum noch zudenken. aber auf den planeten und flashpoints läuft komischerweise alles wunderbar mit 50-40 frames.
      werde in nächster zeit aber an eine bessere graka nicht mehr drum rum kommen, wenn ich swtor weiter spielen möchte
      Westend84
      am 02. Januar 2012
      Kommentar wurde 1x gebufft
      Melden
      absolutes armutszeugnis der bioware entwickler, das solche news überhaupt notwendig sind!
      jetzt wird man schon als kunde dazu genötigt, um das spiel überhaupt flüssig spielen zu können, in irgendwelchen treibermenüs oder anderen einstellungen rumzudrehen. wofür zahlt man überhaupt geld für den mist, ich kaufe auch keinen neuwagen um dann erstmal selbst den motor tunen zu müssen, damit der wagen läuft!
      wer die systemanforderungen erfüllt bei dem hat das spiel einwandfrei zu laufen, erst recht bei den leuten die die anforderungen um ein vielfaches übertreffen!hier wird versucht mit wenig qualität, den leuten das geld aus der tasche zu ziehen, echt arm wer für so einen dreck auch noch geld bezahlt!
      kein wunder das swtor jetzt schon auf den grössten flop seit warhammer zusteuert, man muss sich nurmahl in den swtor foren umsehen was da los ist.
      ich habe noch nie soviele unzufriedene kunden gesehen! die foren sind voll mit leuten die über die unglaublich miese engine schimpfen.
      Sagardo
      am 02. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      Naja Westend, bleiben wir mal beim Auto. Wenn ich bei Mercedes vom Hof fahre und die mir sagen, dass ich Bezin tanken soll und 225er Reifen brauche, kann ich mich dann später nicht beschweren wenn ich Diesel Tanke und 145er Reifen drauf packe, dass das Auto nicht meinen Ansprüchen entspricht.
      Die Tatsache, dass das Spiel bei gleichen Systemen läuft wo es bei manchen arge Probleme bereitet, zeigt doch dass es kaum am Spiel liegen kann. Ich denke eher, dass es mal wieder an der genialen Treiber Abteilung von ATI liegt, nicht dass die schon mal irgendwann Bockmist gemacht hätten und Probleme in Produktgenerationen hervorgerufen haben*g Wenn es am Spielclient liegen würde hätten ALLE diese Probleme und nicht vereinzelte. Für mich liegen die Fehler also eher in den Treibern und der merkwürdigen Ansicht mancher die eine office-Grafikkarte kaufen und meinen Sie können nun alles auf Ultra spielen. wenn ich da schon manche lese die meinen sie könnten BF3 auf ultra spielen haben aber einen 3 Jahre alten Budget-PC schon klar.
      HugoBoss24
      am 02. Januar 2012
      Kommentar wurde 2x gebufft
      Melden
      nun mal nichts schwarzmahlen, auch wenn du mit den foren recht hast, dort häufen sich die beschwerden.
      fraglich ist hier doch wieder wozu es dann betatests gab bei denen vorher auch das system durch ein tool gespeichert wurde damit möglichst viele konfigurationen am test teilnehmen konnten.
      ich habe mir nun tatsächlich nen neuen rechner bestellt und hoffe einfach das ich dann endlich flüssig spielen kann. obwohl mein 4 jahre alter rechner auch alle systemanforderungen übersteigt ist selbst auf minimalen einstellungen in ballungsgebieten kaum was möglich. derzeit rattert mein freimonat runter ohne das ich ihn nutzen kann.
      Miracolax
      am 02. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      Hatte auch übelste FPS-Drops, die teilweise von 90+ rapide auf 3 gingen, dazu kamen Microruckler, verzögerte Skills (die gingen raus obwohl der Mob schon am Boden lag), die Warzones waren damit sowieso unspielbar. Nachdem ich mal mit der Energieverwaltung von WIN 7 herumgespielt habe (von Energiesparmodus auf Ausbalanciert gestellt) kann ich ein SWTOR spielen wie ich es von der Beta her kannte. Keine FPS-Einbrüche mehr, alles läuft stabil, geschmeidig im FPS 80-90+ Bereich. Keine Microruckler, keine Lagspikes, keine verzögerten Animationen, die Spells gehen auch dann raus wenn sie gewählt wurden und nicht erst gefühlte 5 sec später, der Mob fällt auch dann um wenn er tot ist und keine gefühlten 5 sec später. Das alles jetzt mit max. Details. Voher konnte ich dran rumschrauben wie ich wollte ohne das es was gebracht hat. Mir ist es trotz dem enormen Performanceboost ein Rätsel warum man für ein Spiel im OS fast alles hochschrauben muss!
      HugoBoss24
      am 02. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      bei mir ist es noch schlimmer. ich habe auch bei den einstellungen alle energiesparoptionen abgestellt, doch ich habe mal amd overdrive aufm zweiten bildschirm angelassen beim spielen, die grafikkarte taktet einfach nicht hoch teilweise als wenn sie nicht bemerkt das gerade ein spiel läuft.( nur bei swtor)
      sie läuft einfach im stromsparmodus weiter als wenn nur die windowsoberfläche gestartet ist.
      Obi-Lan-Kenobi
      am 01. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      Wieviel das hier nutzen, um mit ihrem System zu protzen..^^

      Intel Core2Duo E6850@3,00 Ghz
      nvidia GTS 250 1024Mb
      4 GB RAM

      Das System ist mehr als 4 Jahre alt und ich habe im Durchschnitt 30 FPS. (Die Graka wurde ma ausgetauscht, da die alte abgeraucht war, und mein händler mir anstatt die 8800gts die fast identische gegeben hatte).

      Es geht alles, hab bis auf kantenglättung alles hoch^^
      Belgor
      am 01. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      Problem ist, das Bioware dann mit den Minimal Systemvorraussetzung gemogelt hat. Wenn ich mit meinem PC Battlefield 3 flüssig auf Hoch spielen kann und bei SWTOR schaff ich noch nichtmal die minimal Einstellungen, dann ist dort was falsch am Spielclient. Ergo spiel ich das Spiel nicht bis Bioware da mal was gepatcht hat.

      Ich hab nen Athlon II 4x3Ghz
      8GB Corsair DDR3 Ram
      HD5770 1GB - (in 1-2 Monaten kommt eine HD6950)
      Gigabyte GA-870a-UD3 mit USB3 (1jahr alt)

      Normalerweise sollte das Game gut laufen. Hab alles auf High bis auf Texture und Bloom und Schatten aus. Ich hab in der Imp Flotte obwohl nicht viel los ist zwischen 7-30FPS.

      Klar hab ich z.B auf Tatooine auch zwischen 30-70FPS aber alle 10 Sekunden fallen die für 1 Sekunde unter 20 was das Ruckeln hervorruft.

      Belgor
      Jottess
      am 03. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      Also ich mich Segardo nur anschließen, ich hab nur nen

      Athlon II X2 250
      4GB DDR2 Ram
      HD5770 1GB

      und kann das Spiel mit allen Einstellungen auf Hoch und 4xAA flüssig spielen.
      myadictivo
      am 02. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      naja hier steht viel über die 5770. auch wenn ich jetzt falsch liegen mag, aber auf der verpackung steht als empfohlene (nicht mindest) ne 4850. die 5770 ist laut benchmarks die ich mir gestern mal reingezogen hab, aber leicht unter dem niveau der 48xx reihe anzusiedeln.

      mit quadcore 3,2ghz und 4gb ram konnte ich mit ner 4870 schon gut spielen, allerdings nicht mit schatten und schon garnicht mit anisotropen filtern/kantenglättung. mit der 6870 läufts geschmeidig.

      ne 6850/6870 bekommt man doch nachgeschmissen...und dann muss man auch nicht meckern, wenn das system mit der graka unter der empfehlung liegt.

      das optimale system setting steht ja garnicht auf der packung und unter empfohlen versteh ich soviel wie "läuft, mit kleinen abstrichen"

      Sagardo
      am 02. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      mir fällt gerade ein, dass ich heute meinen Graka Treiber upgedatet habe und dann rein zufällig mal den Windows Leistungsindex gemacht habe. Da war meine 5770 dann aufeinmal mit einem Wert von 6.0 aufgelistet. Eine neu Installation der AMD all in one Treiber für das Board brachte mir dann den Leistungsindex zurück auf 7.2 oder 7.4 kein Plan, bin jetzt am HTPC im Wohnzimmer. Vielleicht sollte man also noch mal die Mainboard treiber erneuern ? Ich glaube die Installation der Grafiktreiber hatte die Northbridge Treiber zerschossen, zumindest waren diese als nicht installiert aufgelistet. Nur eine Idee noch zu früher Stunde.
      ink0gnito
      am 02. Januar 2012
      Kommentar wurde 1x gebufft
      Melden
      Gott Ensy, du hast absolut keine Ahnung, oder?
      Geh weg, so weit wie möglich.
      ensy
      am 02. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      Das Problem liegt nicht an dem Spiel oder Hersteller sondern an den ganzen Hobbybastler. Diese meinen man muss sich selber einen PC zusammen murksen und wen das System nicht aufeinander abgestimmt ist und die Spiele Ruckeln danach ruckeln ist immer das Spiel daran schuld.
      Tele
      am 01. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      Ja und genau das ist das Problem manche können es auf ihren High end System nicht flüssig spielen manche mit gleichen schon andere haben mit Schlechteren Systemen 0 Probs..

      ich hab zb nen amd dual Core 5600 64 bt mit 6gb ram und ner ati Radeon HD 6670 an sich sollte das locker reichen für gute auflösung ich hab alles auf low...und ebenfalls diese frame einbrüche von mal 60 auf unter 10.. bin froh wenn ich durchschnittliche 20 habe...aber sinn der sache is das sicher net
      Sagardo
      am 01. Januar 2012
      Kommentar wurde 1x gebufft
      Melden
      Da würde ich mal dein System überprüfen. Ich kann mit einem X4 Athlon (x3 720) , 4 GB-Ram und einer HD 5770 alles auf hoch stellen und mit 4x Multi-sample AA gut spielen. Dass es Laderuckler in Ballungsgebieten gibt ist bei MMO's ist ein bekanntes "Feature". Die Grafikengine versucht dieses Problem zu mindern indem Texturen erst nach und nach geladen werden.

      Also ICH kann mit fast dem gleichen Setup flüssig und gut spielen, komisch.
      Contemptio
      am 01. Januar 2012
      Kommentar wurde 1x gebufft
      Melden
      athlon 2 x4 630, 5770 hd, 4gb ram...is zwar nicht gerade nen aktuelller gaming rechner, sollte aber für die popelgrafik ausreichen...was es nicht tut -.- Naja, wegen einem Spiel kauf ich mir bestimmt keine neue Hardware und warte lieber, bis bioware mal nen performance patch rausbringt...solang muss ich halt auf die hässlichen Schatten verzichten :>
      myadictivo
      am 01. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      mußte mit der 4870 auch auf schatten verzichten und kantenglättung ging auch nicht (oder ich war zu blöde).

      fand die optik aber damit schon nicht schlecht (okay, kanten waren teils übel, je nachdem wo man war).

      finde die grafik aber eigentlich angemessen. wirkt zwar stellenweise steril und unbelebt, aber dafür hats immer wieder orte wo ich einfach mal stehen bleib und mir alles angucke und auf mich wirken lasse.

      für die leute die wirklich probleme haben tuts mir zwar leid und ist ärgerlich. aber thats live. wengst ist das spiel nicht so schrottig wie warhammer online, wo man am band rausgeflogen ist und das spiel crashte oder so verbuggt wie age of conan..

      und zur not setzt man halt mal system neu auf, zieht aktuelle treiber/bios und clickt sich mal durch diverse treiberoptionen und hofft, dass es dann läuft
      Mayestic
      am 01. Januar 2012
      Kommentar wurde 2x gebufft
      Melden
      so unterschiedlich scheinen die geschmäcker zu sein

      ich habe exakt die gleichen komponenten und bin zufrieden. manchmal stört mich zwar die fehlende kantenglattung und die "zacken" sehn unschön aus aber es gibt in allen spielen was zu nörgeln....zumindest in allen die ich spiele.

      nen neue graka kommt aber auch für mich nicht in frage. mich stört sowas ehrlich gesagt nicht so heftig. zwei jahre muss meiner noch halten dann wird der neue gekauft. einzig weitere 4 GB RAM weils grade so billig ist und ein anderer CPU Kühler kommen noch rein. dann wars das aber auch.

      ink0gnito
      am 31. Dezember 2011
      Kommentar wurde nicht gebufft
      Melden
      Ist so ein I3 CPU wirklich zum zocken gedacht? Habe derzeit nur einen Dual Core ( E8400 @3GHZ ) und wollte mir ein i5 holen, den k2500 oder so in der Richtung. Allerdings ist das Geld derzeit knapp, also wäre der hier genannte I3 wirklich super. Oder doch lieber diesen AMD Cpu hier? Auch wenn ich kein AMD Fan bin, aber wenns Leistung hat gegenüber meinem E8400 und billig ist, wieso nicht.
      ink0gnito
      am 01. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      Ja und? Wer sagte denn dass ich mir den X4 960T wegen 6 Kerne hole? Hauptsache einen Quadcore der was taugt, und dieser taugt definitiv was.
      Ich war bzw. bin auch übelster Intel Fanboi aber wenn genug Leute mit Fachwissen mir auch diesen AMD empfehlen dann vertraue ich einfach mal drauf. Die 2 zusätzlichen Kerne werde ich eh deaktiviert lassen.

      Aber nichts desto trotzdem, auch dir danke für deine Meinung.
      ayanamiie
      am 01. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      las die finger vom adm spar lieber 2-5 monate und freu dich das die hardeware wieder jahre reicht. Die neuen bulldozer proccis kannste knicken der beste liegt sogar unter ihrem eigenen 6kern processor und es gibt kein spiel auser 2 die mehr wie 4kerne supporten. Anno und nochn game
      myadictivo
      am 01. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      ich hab den hier AMD Phenom II X4 840 4x 3.20GHz So.AM3
      hat kein level 3 cache, aber merk ich nix von. den gibts aber garnicht mehr zu kaufen seh ich grad ^^
      ink0gnito
      am 01. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      Jup. Habe mich gestern richtig Informiert und bin dann auf dieses Schmuckstück gestoßen:

      http://www.mindfactory.de/product_info.php/info/p770034_AMD-Phenom-II-X4-Black-Edition-960T-4x-3-00GHz-So-AM3-BOX.html

      Wurde mir " überall " wärmstens empfohlen, der wird es
      myadictivo
      am 01. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      gibt doch schon günstige quad cores von AMD für ~ hundert euro.
      hab im märz/april neues board + 4x 3,2GHz cpu + 4GB Ram für weit unter 200euros gekauft gehabt und wunschlos glücklich.

      nix gegen intel, aber der kram ist einfach meistens schweinsteuer
      Thonald1
      am 01. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      Warten bis Du die Kohle fürnen I5 zusammenn hast
      Hathol1-2-3
      am 31. Dezember 2011
      Kommentar wurde nicht gebufft
      Melden
      Bin kurz vor Weihnachten auf einen AMD Phenom II 555 ( Black edtition )umgestiegen + 4GB DDR3 RAM und das Spiel läuft im PVE Bereich mit 35- 75 FPS mit einer Radeon HD 5770, alles auf Hoch inkl. Schatten. Mit dem richtigen Board ( schon ab 36 Eur zu haben ) werden die 2 deaktivierten Kerne zugeschaltet und man hat einen günstigen Quadcore Prozi mit 4x 3,2 GHZ ink. L3 Cache =) Zudem mit richtigen Kühler stabil Taktbar auf 3,8 GHZ ( benötige ich aber derzeit nicht ) Aufrüstkosten: Prozessor 74 Eur, Ram 18 Eur.

      Vorher hatte ich einen AMD X2 7850 ( 2x 2,8 GHZ, OC auf 3,1 GHZ ), 3 GB DDR2 RAM und gleiche Grafikkarte und bin mit 15- 25 FPS umhergedümpelt, ohne Schatten und sonstige verschönerungen.
      Belgor
      am 01. Januar 2012
      Kommentar wurde nicht gebufft
      Melden
      Problem ist, das Bioware dann mit den Minimal Systemvorraussetzung gemogelt hat. Wenn ich mit meinem PC Battlefield 3 flüssig auf Hoch spielen kann und bei SWTOR schaff ich noch nichtmal die minimal Einstellungen, dann ist dort was falsch am Spielclient. Ergo spiel ich das Spiel nicht bis Bioware da mal was gepatcht hat.

      Ich hab nen Athlon II 4x3Ghz
      8GB Corsair DDR3 Ram
      HD5770 1GB - (in 1-2 Monaten kommt eine HD6950)
      Gigabyte GA-870a-UD3 mit USB3 (1jahr alt)

      Normalerweise sollte das Game gut laufen. Hab alles auf High bis auf Texture und Bloom und Schatten aus. Ich hab in der Imp Flotte obwohl nicht viel los ist zwischen 7-30FPS.

      Klar hab ich z.B auf Tatooine auch zwischen 30-70FPS aber alle 10 Sekunden fallen die für 1 Sekunde unter 20 was das Ruckeln hervorruft.

      Belgor
      myadictivo
      am 31. Dezember 2011
      Kommentar wurde nicht gebufft
      Melden
      grade kam meine 6870. also hurtig die 4870 mit 1gb speicher raus. die hat schon in full hd auflösung alles geschafft auf hoch (außer schatten). ich hatte zwar auch 4x kantenglättung und 8x filter aktiviert im treiber, aber das ging wohl nicht wirklich ? jedenfalls gabs noch üble treppchen.

      mit der neuen läuft alles smooth auf hoch (auch die schatten) und kantenglättung und co funktioniert nun auch. sieht gleich nochmal runder aus und das ganze für netto unter 100 eus, weil ich die 4870 noch gut verkaufen konnte..

      zockerherz, was willst mehr

      rest vom system ist auch low budget. quadcore 3,2GHz für nen apfel und nen ei und 4GB ram.
  • Print / Abo
    Apps
    buffed 12/2016 PC Games MMore 01/2016 PC Games 12/2016 PC Games Hardware 01/2017 play³ 01/2017 Games Aktuell 12/2016 XBG Games 11/2016
    PC Games 12/2016 PCGH Magazin 01/2017 PC Games MMORE Computec Kiosk On the Run! Birdies Run
article
861943
SWTOR - Star Wars: The Old Republic
Star Wars: The Old Republic - Tuning- und Aufrüsttipps für SWTOR
In unserem Special findet ihr Tipps zum flüssigeren Spielen von SWTOR sowohl anhand von Grafikoptionen, als auch durch Hardware-Upgrades. Außerdem sagen wir euch, wie ihr mit wenigen Tricks das Beste aus der Grafik-Engine herausholt, ohne Ruckler zu provozieren.
http://www.buffed.de/SWTOR-Star-Wars-The-Old-Republic-Spiel-17102/Specials/Star-Wars-The-Old-Republic-Tuning-und-Aufruesttipps-fuer-SWTOR-861943/
01.01.2012
http://www.buffed.de/screenshots/medium/2011/12/swtor-guide_cademimu_07.jpg
swtor - star wars the old republic,tuning,hardware
specials